jump to navigation

WSUS 3.0 SP1 is released, but it’s not supported on SCE RTM February 11, 2008

Posted by Björn Axéll in SCE, WSUS.
trackback

Last week Microsoft released WSUS 3.0 SP1. The service pack adds both new features and fixes:

·  Support for Windows Server 2008 (Integration with Server Manager as an out-of-band role)

·  Support for Microsoft SQL Server 2008

·  Enhanced bulk approval capability, preserving existing approvals

·  Support for separate proxy servers and ports for SSL and non SSL traffic

·  Better performance 

·  Detailed computer reports that can be imported to Excel

 

Note! This service pack is not supported to be installed on SCE servers – SCE SP1 will include WSUS 3 SP1.

 

Download WSUS 3.0 SP1 from Microsoft

Advertisements

Comments

1. System Center Forum - WSUS 3.0 SP1 is out, but not for Essentials 2007 RTM - February 12, 2008

[…] Bjorn points out in his lastest post, Essentials 2007 RTM does not support WSUS 3.0 SP1.Essentials utilizes WSUS 3.0 and it’s […]


Sorry comments are closed for this entry

%d bloggers like this: