jump to navigation

Operations Manager 2007 SP1 and R2 is now supported on Windows 2008 R2 and Windows 7 September 18, 2009

Posted by Björn Axéll in MP, SCE, SCOM.
comments closed

Today Microsoft published a technote that state that both Operations Manager 2007 SP1 and R2 is supported on Windows Server 2008 R2 and Windows 7.

Note that there is some known issues if you upgrade your servers to Windows Server 2008 R2, these will be fixed in updates that will be available in the future. Doing a clean install should work fine.

Also note that System Center Essentials is still not supported on Windows Server 2008 R2.

PS! Microsoft also release an updated MP for Windows Server Operating, we can now monitor Windows Server 2008 R2, Windows Server 2008, Windows Server 2003, and Windows 2000 Server

Read the technote from Microsoft

SCE 2007 now supports WSUS 3.0 SP2 September 18, 2009

Posted by Björn Axéll in SCE, WSUS.
comments closed

A couple of weeks ago the WSUS team released there SP2 for WSUS 3.0. Now the SCE team has announced that SCE 2007 SP1 support to upgrade to WSUS 3.0 Sp2.

Read the announcement on the SCE team blog